프린터/MFP 설치 프로그램

이 설치 프로그램은 쉽게 표준 인쇄 설정을 수행할 수 있도록 설치 과정을 안내합니다.

도움말 정보

도움말은 각 프린터 설정에 대한 상세한 정보를 제공합니다. 표준 설정을 변경하려는 경우에는 도움말을 참조하십시오.

부인

컴퓨터 바이러스 감염의 결과로 발생하는 어떠한 손해나 손실에 대해서도 책임을 지지 않습니다.
이 도움말의 내용은 예고 없이 변경될 수 있습니다.

상표

"Microsoft" 및 "Windows"는 Microsoft Corporation의 등록 상표입니다.
다른 회사 이름 또는 제품 이름은 해당 회사의 상표입니다. 이 도움말에서는 상표 기호를 표시하지 않습니다.


설정 항목 선택

설치 프로그램에서 설정할 항목을 선택합니다.

  • 프린터 설치
  • 프린터 드라이버 업데이트
  • 프린터 드라이버 제거

프린터 설치

USB 케이블로 컴퓨터에 연결된 프린터와 TCP/IP 프린터가 같은 네트워크에 있으면 자동으로 검색됩니다. IP 주소 또는 IP 호스트 이름을 지정하여 프린터를 설치할 수도 있습니다. 이렇게 하려면 프린터의 설치 메뉴를 선택한 다음 [위에 나온 것을 제외하고 프린터/MFP 지정] 라디오 버튼을 클릭하십시오.

    네트워크 프린터의 IP 버전 선택

    네트워크 프린터 검색 시 기본적으로 사용하는 IP 버전(IPv4 또는 IPv6)을 라디오 단추를 이용하여 선택할 수 있습니다. 동일 프린터 또는 MFP가 두 IP 버전 모두에서 검색되면 이 화면에서 선택하는 해당 IP 버전이 사용됩니다. IP 버전 중 하나에서 검색되면 이 설정과 상관없이 검색된 IP 버전이 채택됩니다.

    참고: 사용하는 OS와 프린터/MFP의 조합 때문에 IP 버전을 선택할 수 없는 경우에는 표시되지 않습니다.

프린터 드라이버 업데이트

컴퓨터에 이미 설치된 프린터 드라이버를 최신 버전으로 업데이트합니다.

주의!
드라이버를 업데이트한 후에는 컴퓨터를 다시 시작해야 합니다. 또한 모든 드라이버 설정이 초기화됩니다.

프린터 드라이버 제거

이전에 설치한 프린터 드라이버를 제거합니다.

주의!
드라이버를 제거한 후에는 컴퓨터를 다시 시작해야 합니다.


프린터/MFP 설치

설치할 프린터/MFP를 지정하는 것부터 시작합니다. 프린터/MFP는 다음 두 가지 방법 중 하나로 지정할 수 있습니다.

  • 검색된 프린터 목록에서 프린터/MFP를 선택합니다(이 방법이 기본적으로 사용됨).
  • 수동으로 프린터/MFP 지정

검색된 프린터 목록에서 프린터/MFP를 선택합니다(이 방법이 기본적으로 사용됨).

TCP/IP 방식으로 네트워크에 연결된 모든 프린터/MFP가 자동으로 검색되어 목록에 표시됩니다.

[설정 단계]

  1. 설치할 프린터/MFP가 목록에 있고 해당 확인란이 선택되어 있는지 확인합니다.

    2. 기본적으로, 현재 컴퓨터에 설치되어 있지 않은 모든 프린터/MFP의 확인란이 선택됩니다.

  2. 설치할 프린터만 남기고 선택 표시를 해제한 후 [다음]을 클릭합니다.

    3. 컴퓨터에 이미 설치되어 있는 프린터/MFP는 검색은 되지만 선택 표시는 되지 않습니다. 이러한 프린터/MFP 중 하나를 다시 설치하려면 해당 확인란을 선택하고 [다음]을 클릭하십시오. 해당하는 확인란에 선택 표시함으로써 여러 개의 프린터/MFP를 동시에 설치할 수 있습니다.

    설치할 프린터/MFP가 목록에 없으면 다음 두 가지 사항을 확인하십시오.

    • 프린터/MFP가 네트워크에 제대로 연결되어 있습니까?
    • 프린터/MFP의 전원을 켰습니까?

참조: 인쇄 프로토콜 선택
프린터가 일반 인쇄, 인터넷 인쇄 및 보안 인쇄와 같은 인쇄 프로토콜을 두 개 이상 사용할 수 있도록 지원하는 경우, 사용하는 인쇄 프로토콜을 선택할 수 있습니다.

주: 프린터/MFP가 다른 네트워크에 연결되어 있는 경우
프린터/MFP가 다른 네트워크에 연결되어 있으면[검색 설정] 버튼을 눌러서 다른 서브넷을 지정해야 합니다.

수동으로 프린터/MFP 지정

프린터 서버에 연결되어 있거나 병렬 케이블로 컴퓨터에 연결되어 있는 경우에는 프린터/MFP를 자동으로 검색할 수 없습니다. 이러한 경우에는 수동으로 프린터를 지정하십시오.

[설정 단계]

  1. [위에 나온 것을 제외하고 프린터/MFP를 지정하십시오] 라디오 단추를 선택합니다.
  2. [참조...] 버튼을 클릭하고 설치할 프린터/MFP를 지정합니다.


다른 네트워크에 대한 검색 매개변수 지정

기본적으로 이 설치 프로그램은 같은 네트워크의 프린터/MFP만 검색합니다. 다른 네트워크의 프린터/MFP를 검색하려면 다음 방법 중 하나로 검색 매개변수를 설정하십시오.

  • IP 주소를 기준으로 지정
  • 서브넷을 기준으로 지정

IP 주소를 기준으로 지정

설치할 프린터/MFP의 IP 주소와 서브넷 마스크를 지정합니다.
기본적으로 클래스 C 네트워크에 맞는 서브넷 마스크가 입력됩니다. 필요하면 이 설정을 변경하십시오.

서브넷을 기준으로 지정

원하는 검색 범위 내의 서브넷 주소를 지정합니다.
기본적으로 클래스 C 네트워크에 맞는 서브넷 마스크가 입력됩니다. 필요하면 이 설정을 변경하십시오.

설치할 프린터를 찾을 수 없을 때의 조치...


수동으로 프린터/MFP 지정

수동으로 프린터/MFP를 지정하는 방법은 네 가지가 있습니다. [참조...] 버튼을 누른 다음 설치할 장치를 선택하십시오.

  • 프린터 공유 지정
  • IP 주소 지정
  • IP 호스트 이름 지정
  • URL 지정
  • 로컬 포트 선택

프린터 공유 지정

다음 운영 환경 중 하나에서 사용할 프린터/MFP를 지정할 때 이 옵션을 선택합니다.

  • Microsoft 네트워크에 연결된 프린터/MFP
  • Windows 에 의해 공유되는 프린터/MFP

IP 주소 지정

설치할 프린터/MFP의 IP 주소를 지정합니다. 다른 서브넷 마스크가 사용되는 프린터/MFP의 IP 주소를 알고 있는 경우에 편리합니다.

IP 호스트 이름 지정

설치할 프린터/MFP의 IP 호스트 이름을 입력합니다. 다른 서브넷 마스크가 사용되는 프린터/MFP의 IP 호스트 이름을 알고 있는 경우에 편리합니다.

URL 지정

설치할 프린터/MFP의 URL을 지정합니다. 인터넷 프린터를 설치할 때 이 옵션을 선택합니다.

로컬 포트 선택

컴퓨터의 로컬 포트를 사용할 프린터/MFP를 설치할 때 이 옵션을 선택합니다.


설치 설정 선택

설치 설정을 선택합니다.

  • 설치할 드라이버의 언어
  • 설치할 구성 요소 선택/선택 취소

설치할 드라이버의 언어

설치할 드라이버의 언어를 변경합니다.

설치할 구성 요소 선택/선택 취소

설치할 드라이버 및 기타 도구의 유형을 선택/선택 취소할 수 있습니다. 설치할 드라이버를 동시에 여러 개 선택하는 것이 가능합니다.

참고: 드라이버는 적어도 하나 이상 선택해야 합니다. 하나만 선택한 경우에는 드라이버 선택을 취소할 수 없습니다.


설치 정보 확인

설치 상세 정보를 확인합니다.
표시된 설치 상세 정보를 확인했으면 [설치] 를 클릭하여 설치를 시작하십시오.
설치 설정을 변경하려면 [이전] 을 클릭하여 이전 창으로 돌아가서 설정을 변경하십시오.

  • 프린터 경로
  • 설치할 드라이버의 언어
  • 설치할 구성 요소

프린터 경로

프린터/MFP가 컴퓨터에 연결되는 방법을 표시합니다.

설치할 드라이버의 언어

설치할 프린터 드라이버의 언어를 표시합니다.

설치할 구성 요소

설치할 프린터 드라이버 및 기타 유틸리티의 유형을 표시합니다.


설치된 프린터/MFP 설정 조정

프린터/MFP를 설치한 후에는 다음 설정을 조정할 수 있습니다.
여러 프린터/MFP를 동시에 설치한 경우에는 우선 조정할 프린터를 선택하고 아래에 나온 각각의 버튼을 선택하십시오.

  • 기본 프린터 설정
  • 프린터 이름 변경
  • 프린터 속성 설정
  • 인쇄 설정 조정
  • 테스트 페이지 인쇄

기본 프린터 설정

설치된 프린터/MFP를 컴퓨터의 기본 프린터로 선택합니다. 기본 프린터를 변경하지 않으려는 경우에는 "변경하지 않음"을 선택하십시오. 그렇지 않고 다른 프린터를 기본 프린터로 사용하려면 목록에서 원하는 프린터를 선택하십시오.

프린터 이름 변경

프린터/MFP의 기본 이름을 변경합니다. 여기서 입력하는 이름이 컴퓨터에 표시되는 프린터 이름이 됩니다.

프린터 속성 설정

그러면 설치된 프린터/MFP의 속성 창이 열리며, 여기서 원하는 속성을 변경할 수 있습니다. 이 창에서 수정한 내용은 제어판의 [프린터 속성]에 반영됩니다.

주의!
프린터 이름을 변경하려면 [Rename Printer] 버튼을 사용하십시오. 속성 창에서 프린터 이름을 변경하면 오류가 발생할 수 있습니다.

인쇄 설정 조정

그러면 설치된 프린터/MFP의 드라이버 인쇄 설정 창이 열리며, 여기서 인쇄 설정을 변경할 수 있습니다. 이 창에서 수정한 내용은 해당 드라이버에 적용됩니다.

테스트 페이지 인쇄

설치된 프린터/MFP의 드라이버 테스트 페이지를 인쇄합니다. 이를 통해 설치가 성공적으로 완료되었는지 확인할 수 있습니다.


프린터 드라이버 업데이트

컴퓨터에 이미 설치된 프린터 드라이버를 최신 버전으로 업데이트합니다.

[설정 단계]

  1. 프린터 드라이버를 선택할 수 있는 대화 상자에 업데이트할 수 있는 드라이버 목록이 표시됩니다.
    (컴퓨터에 설치된 프린터 드라이버가 설치 프로그램과 함께 또는 인터넷을 통해 배포된 것보다 오래된 버전인 경우에만 업데이트할 수 있습니다.)
  2. [설치] 버튼을 클릭하기 전에, 업데이트할 드라이버가 선택되어 있는지 확인합니다.
  3. 컴퓨터를 다시 시작할 것인지 묻는 메시지가 표시됩니다.
    (나중에 다시 시작할 수도 있지만, 다시 시작할 때까지는 업데이트된 드라이버를 사용하는 프린터로 인쇄할 수 없습니다.)

주의!
드라이버를 업데이트한 후에는 컴퓨터를 다시 시작해야 합니다. 또한 모든 드라이버 설정이 초기화됩니다.

참고 1: 드라이버를 업데이트하지 않고 프린터 추가
[프린터/MFP 설치] 메뉴를 선택하면 프린터 드라이버를 업데이트할 수 있는 대화 상자가 표시됩니다. 단, 이러한 대화 상자는 설치 프로그램에 포함된 드라이버보다 오래된 버전이 발견된 경우에만 표시됩니다. 이 경우, 드라이버를 업데이트할 수도 있고 업데이트하지 않고 현재 드라이버를 그냥 사용할 수도 있습니다.
드라이버를 업데이트하지 않고 프린터를 설치하려면 [현재 드라이버 사용] 확인란을 선택한 다음 설치를 계속하십시오.

참고 2: 드라이버를 업데이트하면 컴퓨터에서 해당 드라이버를 사용하는 모든 프린터가 업데이트됩니다.

참고 3: 설치 프로그램이 컴퓨터에 설치된 드라이버의 언어를 감지하여 해당 언어를 사용해서 자동으로 드라이버를 업데이트합니다.


프린터 드라이버 삭제

프린터 드라이버 제거

컴퓨터에 설치된 프린터 드라이버를 제거합니다.

[설정 단계]

  1. 프린터 드라이버를 선택할 수 있는 대화 상자에 제거할 수 있는 드라이버 목록이 표시됩니다.
  2. [제거] 버튼을 클릭하기 전에, 제거할 드라이버가 선택되어 있는지 확인합니다.
  3. 드라이버를 제거할 때 삭제가 되는 프린터가 있으면 해당 목록이 표시됩니다. [확인]을 클릭하면 드라이버와 그 드라이버를 사용하는 프린터가 제거됩니다.
  4. 컴퓨터를 다시 시작할 것인지 묻는 메시지가 표시됩니다.
    (나중에 다시 시작할 수도 있지만, 재시작하지 않고 프린터를 설치하거나 드라이버를 업데이트하려고 하면 작업이 실패할 수 있습니다.)

주의!
드라이버를 제거한 후에는 컴퓨터를 다시 시작해야 합니다.

주 1: 드라이버를 제거하면 다른 OS를 사용하는 컴퓨터와의 프린터 공유를 위해 설치한 드라이버도 제거됩니다.


프린터/MFP 설치 라이센스 계약

이 응용 프로그램에 대한 라이센스 정보를 제공합니다.
라이센스 계약서를 주의깊게 읽고, 계약 내용에 동의하면 [동의] 버튼을 누르십시오.


프린터/MFP가 발견된 경우

다음 사항을 확인하십시오.

  • 프린터/MFP가 네트워크에 제대로 연결되어 있습니까?
  • 프린터/MFP의 전원을 켰습니까?

주:
이 설치 프로그램은 SNMP 브로드캐스트를 사용하여, [검색 설정] 대화 상자에 지정된 네트워크/주소에 대한 프린터/MFP를 검색합니다. 일부 네트워크는 SNMP 브로드캐스트 패킷 통과를 허용하지 않도록 구성할 수 있습니다. 그러한 네트워크에서는 프린터/MFP가 검색되지 않습니다.
그러한 경우에는 [위에 나온 것을 제외하고 프린터/MFP 지정] 대화 상자에서 IP 주소 또는 IP 호스트 이름을 지정하여 프린터/MFP를 설치하십시오.