歡迎使用印表機/MFP 安裝程式

此安裝程式將引導您完成安裝程式，輕鬆設定標準列印設定值。

關於「說明」

「說明」提供了每種印表機設定的詳細說明。若需變更標準設定，請參閱「說明」。

免責聲明

本公司對於因感染電腦病毒引致的損毀或損失概不承擔責任。
「說明」內容如有變更，恕不另行通知。

商標

"Microsoft" 及 "Windows" 是 Microsoft Corporation 的注冊商標。
其他公司名稱或產品名稱是相關公司的商標。「說明」中沒有顯示商標符號。


選取設定項目

選取安裝程式中的設定項目。

  • 安裝印表機
  • 更新印表機驅動程式
  • 解除安裝印表機驅動程式

安裝印表機

系統可自動偵測到經 USB 纜線與電腦連線的印表機，以及在同一網路中連線的 TCP/IP 印表機。也可以透過指定一個 IP 位址或 IP 主機名稱來安裝印表機。要完成此操作，請選擇印表機的安裝功能表，然後按一下 [請指定另外的印表機/MFP] 選項鈕。

    網路印表機 IP 版本選擇

    偵測網路印表機時，可以透過單選按鈕優先選擇所使用的 IP 版本（IPv4 或 IPv6）。 如果偵測到同一台印表機或 MFP 具有兩種 IP 版本，則採用此處所選的 IP 版本。 如果偵測到印表機/MFP 具有其中一種 IP 版本，無論該設定為何，都會採用所偵測到的 IP 版本。

    參考: 當您無法依據 OS 和印表機/MFP的組合選擇 IP 版本時，將不會顯示偵測結果。

更新印表機驅動程式

將此電腦上安裝的印表機驅動程式更新至最新版本。

註意！
更新驅動程式後必須重新啟動電腦。此外，所有驅動程式設定將被起始化。

解除安裝印表機驅動程式

解除以前安裝的印表機驅動程式。

註意！
解除安裝驅動程式後必須重新啟動電腦。


安裝印表機/多功能印表機

首先指定要安裝的印表機/多功能印表機。使用以下任一方法都可以指定印表機/多功能印表機。

  • 從偵測到的印表機清單選擇印表機/多功能印表機（預設方法。）
  • 手動指定印表機/多功能印表機

從偵測到的印表機清單選擇印表機/多功能印表機（預設方法。）

自動偵測並列示電腦使用並透過 TCP/IP 連線至網路的印表機/多功能印表機。

[設定步驟]

  1. 確認要安裝的印表機/多功能印表機已列示，並且其核取方塊已被核選。

    2. 依照預設，電腦上目前未安裝的所有印表機/多功能印表機的核取方塊會被核選。

  2. 調整核取記號，以只核選要安裝的印表機，然後按一下[下一步]。

    3. 電腦上已安裝的印表機/多功能印表機會被偵測出，但顯示為未被核選。若要重新安裝，請核選其核取方塊，然後按一下[下一步]。透過核選多個印表機/多功能印表機的核取方塊，可以同時安裝這些印表機/多功能印表機。

    如果清單未顯示要安裝的印表機/多功能印表機，請檢查以下兩項。

    • 印表機/多功能印表機是否正確連線到網路？
    • 印表機/多功能印表機是否接通電源？

參照：選擇列印通訊協定
若印表機可使用一般列印、網際網路列印及安全列印等兩種或更多列印通訊協定, 則您可選擇相應的列印通訊協定。

註：印表機/多功能印表機連線到其他網路
如果待安裝的印表機/多功能印表機連線到其他網路，必須按[搜尋設定]按鈕，並指定其他子網路。

手動指定印表機/多功能印表機

如果印表機/多功能印表機使用平行纜線連線到電腦或是與列印伺服器相連，則無法自動偵測出。此情況下，請手動指定印表機。

[設定步驟]

  1. 選擇 [請指定另外的印表機/MFP] 選項鈕。
  2. 按一下[參考...]按鈕，指定要安裝的印表機/多功能印表機。


指定其他網路的搜尋參數

依照預設，此安裝程式只偵測同一網路上的印表機/多功能印表機。請使用以下任一方法設定搜尋參數，以偵測其他網路上的印表機/多功能印表機。

  • 依 IP 位址指定
  • 依子網路指定

依 IP 位址指定

指定待安裝印表機/多功能印表機的 IP 位址和子網路遮罩。
依照預設，輸入適合 C 類網路環境的子網路遮罩。視需要變更此設定。

依子網路指定

指定所需搜尋範圍內的子網路位址。
依照預設，輸入適合 C 類網路環境的子網路遮罩。視需要變更此設定。

找不到待安裝印表機該如何處理...


手動指定印表機/多功能印表機

有四種方式可手動指定印表機/多功能印表機。按[參考...]按鈕，選擇要安裝的裝置。

  • 指定印表機共用
  • 指定 IP 位址
  • 指定 IP 主機名稱
  • 指定 URL
  • 選擇本機連接埠

指定印表機共用

在以下其中一種作業環境下使用印表機/多功能印表機時，請選擇此項。

  • 印表機/多功能印表機連線至 Microsoft 網路
  • 印表機/多功能印表機由 Windows 共用

指定 IP 位址

指定待安裝印表機/多功能印表機的 IP 位址。若知道印表機/多功能印表機在不同子網路遮罩下的 IP 位址，則非常簡單。

指定 IP 主機名稱

輸入待安裝印表機/多功能印表機的 IP 主機名稱 。若知道印表機/多功能印表機在不同子網路遮罩下的 IP 主機名稱，則非常簡單。

指定 URL

指定待安裝印表機/MFP 的 URL。安裝網際網路印表機時，請選擇此選項。

選擇本機連接埠

若安裝的印表機/多功能印表機使用電腦上的本機連接埠，請選擇此項。


選擇安裝設定

選擇安裝設定。

  • 要安裝的驅動程式之語言
  • 選擇/取消選擇待安裝元件

要安裝的驅動程式之語言

變更待安裝驅動程式的語言。

選擇/取消選擇待安裝元件

此步驟允許選擇/取消選擇待安裝驅動程式的類型及其他工具。可選擇同時安裝多個驅動程式。

參考：至少必須選擇 1 個驅動程式。如果只選擇了一個驅動程式，則無法取消選擇驅動程式。


檢查安裝詳細資料

檢查安裝詳細資訊。
如果確認顯示的安裝詳細資訊正確，請按 [安裝] 開始安裝。
若要變更安裝設定，請按 [上一步] 返回上一視窗並變更設定。

  • 印表機路徑
  • 要安裝的驅動程式之語言
  • 待安裝元件

印表機路徑

顯示印表機/多功能印表機與電腦的連線方式。

要安裝的驅動程式之語言

顯示待安裝印表機驅動程式的語言。

待安裝元件

顯示待安裝印表機驅動程式的類型及其他公用程式。


調整已安裝印表機/多功能印表機的設定

安裝印表機/多功能印表機後，可調整下列設定值。
若同時安裝了多個印表機/多功能印表機，請首先選擇要調整的印表機，然後選擇以下各個按鈕。

  • 設定預設印表機
  • 變更印表機名稱
  • 設定印表機內容
  • 調整列印設定
  • 列印測試頁

設定預設印表機

選擇已安裝的印表機/MFP 為電腦的預設印表機。如果不變更預設印表機，請選擇「不變更」，或者從清單中選擇其他印表機作為預設印表機。

變更印表機名稱

變更印表機/多功能印表機的預設名稱。此處輸入的名稱將作為電腦上顯示的印表機名稱。

設定印表機內容

開啟已安裝印表機/多功能印表機的「內容」視窗以便調整其內容。在此視窗所做的設定將顯示在「控制台」的「印表機內容」中。

警告！
請使用 [變更印表機名稱] 按鈕來變更印表機名稱。若在 [屬性] 視窗中變更印表機名稱，可能會發生錯誤。

調整列印設定

開啟已安裝印表機/多功能印表機的驅動程式列印設定視窗，以便調整列印設定值。在此視窗所做的設定將顯示在驅動程式內。

列印測試頁

列印已安裝印表機/多功能印表機的驅動程式測試頁。確認安裝成功。


更新印表機驅動程式

將此電腦上安裝的印表機驅動程式更新至最新版本。

[設定步驟]

  1. 用於選擇印表機驅動程式的對話方塊會顯示可更新的驅動程式清單。
    （只有電腦上安裝的印表機驅動程式比透過安裝程式或 Internet 發佈的驅動程式版本更舊時，方能進行更新）。
  2. 確定已選擇要更新的驅動程式，然後按一下 [安裝] 按鈕。
  3. 便會顯示重新啟動電腦的提示訊息。
    （您可以稍後重新啟動，但此前將無法使用更新驅動程式進行列印）。

註意！
更新驅動程式後必須重啟電腦。此外，所有驅動程式設定將被起始化。

參考 1：新增印表機但不更新驅動程式
選擇 [安裝印表機/MFP] 功能表後，若偵測到目前的驅動程式版本早於安裝程式包含的版本，將顯示更新印表機驅動程式的對話方塊。此時，您可以選擇更新驅動程式，或者繼續使用目前的驅動程式。
若要安裝印表機但不更新驅動程式，請選擇 [使用目前的驅動程式] 核取方塊，然後繼續安裝。

參考 2：更新某個驅動程式將更新電腦上使用該驅動程式的所有印表機。

參考 3：安裝程式將偵測電腦上安裝的驅動程式的語言，並採用該語言自動更新驅動程式。


刪除印表機驅動程式

解除安裝印表機驅動程式

解除安裝電腦中以前安裝的印表機驅動程式。

[設定步驟]

  1. 選擇印表機驅動程式的對話方塊將顯示可解除安裝的驅動程式清單。
  2. 確定已選取要解除安裝的驅動程式，按一下[解除安裝] 按鈕。
  3. 若解除安裝驅動程式將刪除任何印表機，則會顯示這些印表機的清單。按一下 [確定] 將刪除此驅動程式及任何使用此驅動程式的印表機。
  4. 便會顯示重新啟動電腦的提示訊息。
    （您可以稍後重新啟動，但若試圖在未重新啟動的條件下安裝印表機或更新驅動程式，操作可能無法成功。）

註意！
解除安裝驅動程式後必須重新啟動電腦。

註 1：解除安裝驅動程式時，還將解除安裝那些為與執行不同作業系統之電腦共用印表機而安裝的驅動程式。


印表機/MFP 安裝授權合約

解釋此應用程式的使用授權合約內容。
請仔細閱讀授權合約，如果同意合約所述條款，請按[同意]按鈕。


沒有偵測到印表機/多功能印表機

請檢查下列項目。

  • 印表機/多功能印表機是否正確連線到網路？
  • 印表機/多功能印表機是否接通電源？

注：
此安裝程式使用 SNMP 廣播 來偵測 [搜尋設定] 對話方塊中指定網路/位址上的印表機/多功能印表機。某些網路可能設定為不允許 SNMP 廣播封包通過。這樣將無法偵測到此類網路上的印表機/多功能印表機。
在這種情況下，請透過在 [請指定另外的印表機/MFP] 對話方塊指定印表機/多功能印表機 IP 位址或 IP 主機名稱來完成安裝。