Willkommen bei der Drucker/MFP-Installation

Das Installationsprogramm führt Sie durch den Installationsprozess zur Einrichtung der Standarddruckeinstellungen.

Info über die Hilfe

Die Hilfe liefert detaillierte Erläuterungen zu jeder Druckereinstellung. Schlagen Sie in der Hilfe nach, wenn Änderungen an den Standardeinstellungen erforderlich sind.

Rechtliche Hinweise

Wir übernehmen keine Verantwortung für Schäden oder Verluste, die durch eine Infektion mit Computerviren entstehen.
Die Inhalte dieser Hilfe können ohne vorherige Ankündigung geändert werden.

Marken

"Microsoft" und "Windows" sind eingetragene Marken der Microsoft Corporation.
Andere Firmennamen oder Produktnamen sind Marken der jeweiligen Unternehmen. Markensymbole werden in der Hilfe nicht angezeigt.


Gewünschte Einstellungen auswählen

Wählen Sie die gewünschten Einstellungen für das Installationsprogramm aus.

  • Drucker installieren
  • Druckertreiber aktualisieren
  • Druckertreiber deinstallieren

Drucker installieren

Die über USB-Kabel an einen Computer angeschlossenen Drucker und die TCP/IP-Drucker im gleichen Netzwerk werden automatisch erkannt. Sie können den Drucker auch installieren, indem Sie eine IP-Adresse oder den IP-Host-Namen festlegen. Wählen Sie dazu das Installationsmenü für den Drucker, und wählen Sie anschließend die Option [Drucker/MFP festlegen (außer für Obiges)].

    Auswahl der IP-Version für Netzwerkdrucker

    Bei der Erkennung von Netzwerkdruckern können Sie mithilfe einer Optionsschaltfläche die bevorzugte IP-Version, IPv4 oder IPv6, wählen. Wenn ein erkannter Drucker oder ein erkanntes Multifunktionsgerät beide IP-Versionen unterstützt, wird die hier gewählte Version verwendet. Unterstützt das erkannte Gerät nur eine der beiden IP-Versionen, wird die erkannte IP-Version unabhängig von der hier vorgenommenen Einstellung verwendet.

    Hinweis: Erscheint nicht, wenn die IP-Version nicht anhand der Kombination von Betriebssystem und Drucker/Multifunktionsgerät gewählt werden kann.

Druckertreiber aktualisieren

Aktualisiert den Druckertreiber, der bereits auf dem Computer installiert ist, auf die neuste Version des Treibers.

Achtung!
Der Computer muss neu gestartet werden, nachdem Sie den Treiber aktualisiert haben. Zudem werden alle Treibereinstellungen initialisiert.

Druckertreiber deinstallieren

Macht die Installation des vorher installierten Druckertreibers rückgängig.

Achtung!
Der Computer muss neu gestartet werden, nachdem Sie den Treiber deinstalliert haben.


Drucker/MFP installieren

Geben Sie zunächst den zu installierenden Drucker/MFP an. Der Drucker/MFP kann auf zwei Weisen angegeben werden.

  • Wählen Sie den Drucker/MFP aus der Liste der erkannten Drucker aus (Diese Methode ist standardmäßig ausgewählt.)
  • Drucker/MFP manuell angeben

Wählen Sie den Drucker/MFP aus der Liste der erkannten Drucker aus (Diese Methode ist standardmäßig ausgewählt.)

Alle vom Computer verwendeten und über TCP/IP an das Netzwerk angeschlossenen Drucker/MFPs werden automatisch erkannt und aufgelistet.

[Setup-Schritte]

  1. Bestätigen Sie, dass der zu installierende Drucker/MFP aufgeführt ist und dass das Kontrollkästchen aktiviert ist.

    2. Alle derzeit nicht auf dem Computer installierten Drucker/MFPs werden standardmäßig markiert angezeigt.

  2. Passen Sie die Einstellungen der Kontrollkästchen an, sodass nur der zu installierende Drucker ausgewählt ist, und klicken Sie auf [Weiter].

    3. Bereits auf dem Computer installierte Drucker/MFPs werden erkannt, aber nicht markiert angezeigt. Um einen dieser Drucker neu zu installieren, aktivieren Sie das entsprechende Kontrollkästchen und klicken auf [Weiter]. Es können mehrere Drucker/MFPs gleichzeitig installiert werden, indem die entsprechenden Kontrollkästchen aktiviert werden.

    Wird ein installierter Drucker/MFP nicht in der Liste angezeigt, überprüfen Sie die folgenden zwei Punkte.

    • Ist der Drucker/MFP richtig an das Netzwerk angeschlossen?
    • Ist der Strom des Druckers/MFPs eingeschaltet?

Hinweis: Druckprotokoll wird ausgewählt
Wenn der Drucker für zwei oder mehrere Druckprotokolle aktiviert ist (z. B. Normaldrucken, Internetdrucken und gesichertes Drucken), kann das verwendete Druckprotokoll gewählt werden.

Hinweis: Wenn der Drucker/MFP an ein anderes Netzwerk angeschlossen ist
Wenn der zu installierende Drucker/MFP an ein anderes Netzwerk angeschlossen ist, müssen Sie auf die Schaltfläche [Sucheinstellung] klicken und ein anderes Subnetz angeben.

Drucker/MFP manuell angeben

Ein Drucker/MFP kann nicht automatisch erkannt werden, wenn er über ein Parallelkabel an den Computer oder an einen Druckserver angeschlossen ist. Geben Sie den Drucker in diesen Fällen manuell an.

[Setup-Schritte]

  1. Wählen Sie die Option [Drucker/MFP festlegen (außer für Obiges)].
  2. Klicken Sie auf die Schaltfläche [Wählen aus...], und geben Sie den zu installierenden Drucker/MFP an.


Suchparameter für andere Netzwerke angeben

Dieses Installationsprogramm erkennt standardmäßig nur Drucker/MFPs im selben Netzwerk. Legen Sie mit einer der folgenden Methoden Suchparameter fest, um Drucker/MFPs in anderen Netzwerken zu erkennen.

  • Über die IP-Adresse angeben
  • Über die Subnetzmaske angeben

Über die IP-Adresse angeben

Geben Sie die IP-Adresse und die Subnetzmaske des zu installierenden Druckers/MFPs an.
Standardmäßig wird eine Subnetzmaske eingegeben, die für Netzwerkumgebungen der Klasse C geeignet ist. Ändern Sie die Einstellung falls erforderlich.

Über die Subnetzmaske angeben

Geben Sie die Adresse des Subnetzes innerhalb des gewünschten Suchbereichs ein.
Standardmäßig wird eine Subnetzmaske eingegeben, die für Netzwerkumgebungen der Klasse C geeignet ist. Ändern Sie die Einstellung falls erforderlich.

Was Sie tun können, wenn der zu installierende Drucker nicht gefunden wird...


Drucker/MFP manuell angeben

Es gibt 4 Möglichkeiten, einen Drucker/MPF manuell anzugeben. Klicken Sie auf die Schaltfläche [Wählen aus…], und wählen Sie das zu installierende Gerät.

  • Druckerfreigabe angeben
  • IP-Adresse angeben
  • IP-Host-Name angeben
  • URL eingeben
  • Lokalen Anschluss wählen

Druckerfreigabe angeben

Wählen Sie diese Option, wenn Sie einen Drucker/MFP angeben, der in einer der folgenden Betriebsumgebungen verwendet werden soll.

  • Ein Drucker/MFP, der an ein Microsoft-Netzwerk angeschlossen ist
  • Ein Drucker/MFP freigegebener durch Windows

IP-Adresse angeben

Geben Sie die IP-Adresse des zu installierenden Druckers/MFPs an. Dies ist dann nützlich, wenn Sie die IP-Adresse für einen Drucker/MFP unter einer anderen Subnetzmaske kennen.

IP-Host-Name angeben

Geben Sie den IP-Host-Namen des zu installierenden Druckers/MFPs ein. Dies ist dann nützlich, wenn Sie den IP-Host-Namen für einen Drucker/MFP unter einer anderen Subnetzmaske kennen.

URL eingeben

URL für den zu installierenden Drucker/MFP eingeben. Beim Installieren eines Internetdruckers diese Option wählen.

Lokalen Anschluss wählen

Wählen Sie diese Option, wenn Sie einen Drucker/MFP installieren, der einen lokalen Anschluss am Computer verwendet.


Auswahl der Installationseinstellung

Wählen Sie die Installationseinstellung aus.

  • Sprache des zu installierenden Treibers
  • Zu installierende Komponenten auswählen/Auswahl aufheben

Sprache des zu installierenden Treibers

Ändert die Sprache der zu installierenden Treiber.

Zu installierende Komponenten auswählen/Auswahl aufheben

Ermöglicht die Auswahl bzw. das Aufheben der Auswahl der zu installierenden Treibertypen und anderer Tools. Wählen Sie mehrere Treiber, wenn diese parallel installiert werden sollen.

Hinweis: Es muss mindestens 1 Treiber ausgewählt werden. Die Auswahl eines Treibers kann nicht aufgehoben werden, wenn es sich dabei um den einzigen ausgewählten Treiber handelt.


Installationsdetails prüfen

Überprüfen Sie die Installationsdetails.
Wenn die angezeigten Installationsdetails korrekt sind, klicken Sie auf [Installieren], um die Installation zu starten.
Wenn Sie die Installationseinstellung ändern möchten, klicken Sie auf [Zurück], um zum vorherigen Fenster zurückzukehren und die gewünschten Anpassungen vorzunehmen.

  • Druckerpfad
  • Sprache des zu installierenden Treibers
  • Zu installierende Komponenten

Druckerpfad

Zeigt an, wie der Drucker/MFP an den Computer angeschlossen ist.

Sprache des zu installierenden Treibers

Zeigt die Sprache des zu installierenden Druckertreibers an.

Zu installierende Komponenten

Zeigt den Typ der Druckertreiber und anderen zu installierenden Dienstprogramme an.


Einstellungen für einen installierten Drucker/MFP anpassen

Die folgenden Einstellungen können angepasst werden, nachdem ein Drucker/MFP installiert wurde.
Wenn mehrere Drucker/MFPs gleichzeitig installiert wurden, wählen Sie erst den anzupassenden Drucker aus und klicken anschließend auf jede der folgenden Schaltflächen.

  • Standarddrucker einstellen
  • Druckername ändern
  • Druckereigenschaften festlegen
  • Druckereinstellungen anpassen
  • Testseite drucken

Standarddrucker einstellen

Legt den installierten Drucker/MFP als Standarddrucker für den Computer fest. Wenn Sie den Standarddrucker nicht ändern, wählen Sie "Nicht ändern" oder wählen einen anderen Drucker aus der Liste als Standarddrucker aus.

Druckername ändern

Ändert den Standardnamen des Druckers/MFPs. Der hier eingegebene Name wird zum Druckernamen, der auf dem Computer angezeigt wird.

Druckereigenschaften festlegen

Öffnet das Fenster "Eigenschaften" für den installierten Drucker/MFP, um die Eigenschaften anzupassen. Die in diesem Fenster vorgenommenen Einstellungen werden in die Druckereigenschaften in der Systemsteuerung übernommen.

Vorsicht!
Zum Ändern des Druckernamens Tastenfeld [Drucker umbenennen] (Drucker umbenennen) verwenden. Wird der Druckername im Fenster Eigenschaften geändert, kann ein Fehler auftreten.

Druckereinstellungen anpassen

Öffnet das Fenster für die Druckeinstellungen des Treibers für den installierten Drucker/MFP, um die Druckeinstellungen anzupassen. Die in diesem Fenster vorgenommenen Einstellungen werden vom Treiber berücksichtigt.

Testseite drucken

Druckt eine Testseite für den installierten Drucker/MFP. Hiermit wird bestätigt, dass die Installation erfolgreich war.


Druckertreiber aktualisieren

Aktualisiert den Druckertreiber, der bereits auf dem Computer installiert ist, auf die neuste Version des Treibers.

[Setup-Schritte]

  1. Das Dialogfeld zur Auswahl des Druckertreibers zeigt eine Liste von Treibern an, die aktualisiert werden können.
    (Aktualisieren ist nur möglich, wenn der auf dem Computer installierte Druckertreiber älter als der vom Installationsprogramm oder über das Internet verteilte Druckertreiber ist.)
  2. Vergewissern Sie sich, dass der gewünschte Treiber ausgewählt ist, bevor Sie auf die Schaltfläche [Install.] klicken.
  3. Sie werden in einer Meldung darauf hingewiesen, dass Sie den Computer neu starten müssen.
    (Sie können den Computer zu einem späteren Zeitpunkt neu starten, aber Sie können erst nach dem Neustart auf dem Drucker mit dem aktualisierten Treiber drucken.)

Achtung!
Der Computer muss neu gestartet werden, nachdem Sie den Treiber aktualisiert haben. Zudem werden alle Treibereinstellungen initialisiert.

Hinweis 1: Einen Drucker hinzufügen, ohne den Treiber zu aktualisieren
Wenn Sie das Menü [Drucker/MFPs installieren] wählen, wird das Dialogfeld zur Aktualisierung des Druckertreibers angezeigt, wenn ein Treiber gefunden wird, der älter ist als der mit dem Installationsprogramm gelieferte Treiber. In diesem Fall können Sie wählen, ob Sie den Treiber aktualisieren oder den vorhandenen Treiber verwenden und keine Aktualisierung durchführen möchten.
Wenn Sie den Drucker installieren möchten, ohne den Treiber zu aktualisieren, aktivieren Sie das Kontrollkästchen [Aktuellen Treiber verwenden], und fahren Sie anschließend mit der Installation fort.

Hinweis 2: Wenn Sie einen Treiber aktualisieren, wird er für alle Drucker auf dem Computer aktualisiert, die diesen Treiber verwenden.

Hinweis 3: Das Installationsprogramm erkennt die auf dem Computer installierte Treibersprache und aktualisiert den Treiber automatisch in dieser Sprache.


Druckertreiber löschen

Druckertreiber deinstallieren

Macht die Installation des vorher auf dem Computer installierten Druckertreibers rückgängig.

[Setup-Schritte]

  1. Das Dialogfeld zur Auswahl des Druckertreibers zeigt eine Liste von Treibern an, die entfernt werden können.
  2. Vergewissern Sie sich, dass der für die Deinstallation vorgesehene Treiber ausgewählt ist, bevor Sie auf die Schaltfläche [Deinstall.] klicken.
  3. Wenn andere Drucker aufgrund der Deinstallation des Treibers gelöscht werden sollten, wird eine Liste dieser Drucker angezeigt. Wenn Sie auf [OK] klicken, werden der Treiber und alle Drucker, die diesen Treiber verwenden, gelöscht.
  4. Sie werden in einer Meldung darauf hingewiesen, dass Sie den Computer neu starten müssen.
    (Sie können den Computer zu einem späteren Zeitpunkt neu starten. Wenn Sie jedoch vor dem Neustart versuchen, einen Drucker zu installieren oder einen Treiber zu aktualisieren, können Probleme auftreten.)

Achtung!
Der Computer muss neu gestartet werden, nachdem Sie den Treiber deinstalliert haben.

Hinweis 1: Wenn Sie einen Treiber deinstallieren, werden auch die Treiber entfernt, die für die Freigabe des Druckers auf Computern mit anderen Betriebssystemen installiert wurden.


Drucker-/MFP-Installation – Lizenzvereinbarung

Installation – Lizenzvereinbarung

Dieses Dokument erläutert die Lizenzvereinbarung für diese Anwendung.
Lesen Sie die Lizenzvereinbarung sorgfältig durch und klicken Sie auf die Schaltfläche [JA], wenn Sie mit den Bedingungen der Vereinbarung einverstanden sind.


Wenn der Drucker/MFP nicht erkannt wird

Prüfen Sie folgende Punkte.

  • Ist der Drucker/MFP richtig an das Netzwerk angeschlossen?
  • Ist der Strom des Druckers/MFPs eingeschaltet?

Hinweis:
Dieses Installationsprogramm verwendet SNMP Broadcast um den Drucker/MFP für das im Dialogfeld [Sucheinstellung] angegebene Netzwerk bzw. die angegebene Adresse zu suchen. Manche Netzwerke sind so konfiguriert, dass SNMP Broadcast-Pakete nicht durchgelassen werden. In solchen Netzwerken wird der Drucker/MFP nicht erkannt.
Installieren Sie den Drucker/MFP in diesem Fall, indem Sie seine IP-Adresse oder den IP-Host-Namen im Dialogfeld [Drucker/MFP festlegen (außer für Obiges)] angeben.