Canon PageComposer
Canon PageComposer를 사용하면 서로 다른 응용 프로그램으로 만든 두 개 이상의 문서를 결합하여 단일 문서로 편집하고 인쇄할 수 있습니다.
Canon PageComposer의 기능은 다음과 같습니다.
  • 일부 문서의 인쇄 매수를 함께 설정합니다.
  • 일부 문서를 함께 인쇄하고 스테이플을 적용합니다.
  • 두 개 이상의 제본된 문서를 단일 소책자로 인쇄합니다.
  • 두 개 이상 문서의 여러 페이지를 용지 한 면에 인쇄합니다.
  • 서로 다른 응용 프로그램으로 만든 문서의 레이아웃을 결합하고 편집합니다.
  • 문서에서 필요 없는 페이지를 삭제합니다.
  • 인쇄 전에 문서를 확인하기 위해 미리 봅니다.


Canon PageComposer 기본 창
Canon PageComposer 기본 창에는 서로 다른 여러 응용 프로그램의 문서 출력 목록이 표시되며 사용자가 이 창에서 문서를 결합하고 편집할 수 있습니다.
목록에는 문서에 대한 정보, 즉 문서 이름, 페이지, 레이아웃 정보, 설명 등이 표시됩니다.
단일 문서와 결합된 문서는 쉽게 구분할 수 있도록 서로 다른 아이콘이 사용됩니다.

기본 창을 열려면 프린터 드라이버의 등록 정보 대화 상자에 있는 드롭다운 목록 상자에서 편집 및 미리보기를 선택한 다음 인쇄합니다. 문서가 출력되지 않고 기본 창에 표시됩니다.

기본 창을 닫으려면 기본 창의 오른쪽 위 모서리에 있는 닫기 아이콘 버튼을 클릭합니다.
또는 파일 메뉴에서 종료를 선택합니다.


문서의 순서 변경
기본 창에 표시되는 문서의 순서를 변경하려면 다음 절차를 따릅니다.

1
기본 창에서 순서를 변경할 문서를 선택합니다.
2
처음으로, 앞으로, 다음으로 또는 마지막으로 아이콘 버튼을 클릭하여 선택한 문서를 원하는 위치로 이동합니다.
또는 이동 메뉴에서 처음으로, 앞으로, 다음으로 또는 마지막으로를 선택합니다.

참고

  • 처음으로 아이콘 버튼을 클릭하면 문서가 목록 맨 위로 이동합니다.
  • 앞으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 위로 이동합니다.
  • 다음으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 아래로 이동합니다.
  • 마지막으로 아이콘 버튼을 클릭하면 문서가 목록 맨 아래로 이동합니다.


문서 삭제
기본 창의 목록에서 문서를 제거하려면 다음 절차를 따릅니다.

1
기본 창에서 삭제할 문서를 선택합니다.
문서를 여러 개 삭제하려면 Ctrl 또는 Shift 키를 누른 채 원하는 문서를 선택합니다.
2
문서 삭제 아이콘 버튼을 클릭합니다.
또는 편집 메뉴에서 삭제를 선택합니다.
3
메시지 상자에서 확인 버튼을 클릭합니다.


문서 복제
기본 창에서 선택한 문서의 복사본을 만들려면 다음 절차를 따릅니다.

1
기본 창에서 복사할 문서를 선택합니다.
2
문서 복제 아이콘 버튼을 클릭합니다.
또는 편집 메뉴에서 복제를 선택합니다.


문서 결합
기본 창에서 선택한 여러 문서를 결합하거나 다른 문서를 결합된 문서와 결합하려면 다음 절차를 따릅니다.

1
Ctrl 또는 Shift 키를 누른 채 기본 창에서 결합할 문서를 선택합니다.
2
문서 결합 아이콘 버튼을 클릭합니다.
또는 편집 메뉴에서 결합을 선택합니다.
3
결합된 문서의 이름을 결합 대화 상자의 문서 이름 텍스트 상자에 입력합니다.
4
결합 버튼을 클릭합니다.
결합된 문서는 기본 창의 목록에서 결합 아이콘으로 표시됩니다.
관련 항목

문서 결합에 대한 참고 사항


결합된 문서 분리
결합된 문서를 분리하여 각 문서를 해당 기본 설정으로 되돌리려면 다음 절차를 따릅니다.
1
기본 창의 결합된 문서 중에서 분리할 문서를 선택합니다.
2
문서 분리 아이콘 버튼을 클릭합니다.
또는 편집 메뉴에서 분리를 선택합니다.
3
메시지 상자에서 확인 버튼을 클릭합니다.


문서 샘플 인쇄
문서의 샘플을 인쇄하려면 다음 절차를 따릅니다. 문서를 인쇄하면 삭제되지만 샘플 인쇄 후 다시 편집하거나 인쇄할 수 있습니다.
1
기본 창에서 샘플을 인쇄할 문서를 선택합니다.
2
샘플 인쇄 아이콘 버튼을 클릭합니다.
또는 파일 메뉴에서 샘플 인쇄를 선택합니다.


문서 인쇄
문서를 인쇄하려면 다음 절차를 따릅니다. 문서가 인쇄되면 기본 창의 목록에서 해당 문서가 제거됩니다.
1
기본 창에서 인쇄할 문서를 선택합니다.
2
인쇄 아이콘 버튼을 클릭합니다.
또는 파일 메뉴에서 인쇄를 선택합니다.


문서 편집
기본 창에 표시된 문서는 문서 편집 창(인쇄 설정 변경 또는 결합 대화 상자)에서 표시하여 편집됩니다. 아래 절차에 따라 문서 편집 창을 표시할 수 있습니다.
인쇄 설정 변경 대화 상자 표시
인쇄 설정 변경 대화 상자에서는 문서에서 페이지를 삭제하고 인쇄 설정을 변경할 수 있습니다.
1 기본 창에서 편집할 문서를 선택합니다.
2 인쇄 설정 변경 버튼을 클릭합니다.
또는 편집 메뉴에서 인쇄 설정 변경을 선택합니다.

참고

  • 기본 창에서 문서를 여러 개 선택한 경우에는 인쇄 설정 변경 대화 상자를 표시할 수 없습니다.

결합 대화 상자 표시
결합 대화 상자에서 문서가 결합되는 순서를 변경하고, 결합된 문서에서 문서를 삭제하고, 페이지를 삭제하고, 인쇄 설정을 변경할 수 있습니다.
1 기본 창에서 Ctrl 또는 Shift 키를 누른 채 결합할 문서를 선택합니다.
2 문서 결합 버튼을 클릭합니다.
또는 편집 메뉴에서 결합을 선택합니다.

참고

  • 기본 창에서 문서를 한 개만 선택한 경우에는 결합 대화 상자를 표시할 수 없습니다.
관련 항목

문서의 결합 순서 변경

결합된 순서의 문서에서 문서 삭제

페이지 삭제

인쇄 설정 지정


문서의 결합 순서 변경
결합된 문서에 포함된 문서의 순서를 변경하려면 다음 절차를 따릅니다.

1
인쇄 설정 변경 대화 상자에서 문서 목록 탭을 표시합니다.
2
순서를 변경할 문서를 선택합니다.
3
처음으로, 앞으로, 다음으로 또는 마지막으로 아이콘 버튼을 클릭하여 선택한 문서를 원하는 위치로 이동합니다.

참고

  • 처음으로 아이콘 버튼을 클릭하면 문서가 목록 맨 위로 이동합니다.
  • 앞으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 위로 이동합니다.
  • 다음으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 아래로 이동합니다.
  • 마지막으로 아이콘 버튼을 클릭하면 문서가 목록 맨 아래로 이동합니다.
관련 항목

문서 편집


결합된 문서에서 문서 삭제
결합된 문서에서 문서를 제거하려면 다음 절차를 따릅니다.

1
인쇄 설정 변경 대화 상자에서 문서 목록 탭을 표시합니다.
2
삭제할 문서를 선택합니다.
3
목록에서 삭제 버튼을 클릭합니다.

참고

  • 결합된 문서에서 문서를 모두 삭제할 수는 없습니다.
  • 제거된 문서는 기본 창의 목록으로 돌아가므로 다시 결합하거나 편집할 수 있습니다.
관련 항목

문서 편집


페이지 삭제
결합된 문서나 단일 문서에서 필요 없는 페이지를 제거하려면 다음 절차를 따릅니다.

1
인쇄 설정 변경 대화 상자의 미리보기 영역에서 삭제할 페이지를 클릭합니다.
페이지를 여러 개 선택하려면 Ctrl 또는 Shift 키를 누른 채 원하는 페이지를 클릭합니다.
2
삭제 버튼을 클릭합니다.
선택한 페이지가 미리보기 영역에서 삭제됩니다.

참고

  • 문서에서 페이지를 모두 삭제할 수는 없습니다.
  • 결합된 문서에서 제거한 페이지는 결합된 문서를 분리할 경우 원본 문서로 돌아갑니다.
관련 항목

문서 편집


인쇄 설정 지정
결합된 문서나 단일 문서의 인쇄 설정을 지정하려면 다음 절차를 따릅니다.
1
인쇄 설정 변경 대화 상자에서 인쇄 설정 탭을 표시합니다.
2
인쇄할 매수를 인쇄 매수에 지정합니다.
3
인쇄 스타일을 단면 인쇄, 양면 인쇄 또는 소책자 인쇄로 지정합니다.
4
문서에 스테이플을 적용하려면 스테이플 체크박스를 클릭합니다.
5
인쇄 스타일에서 소책자 인쇄를 선택한 경우 소책자에 중철을 적용하려면 중철 체크박스를 클릭합니다.
6
단면 인쇄나 양면 인쇄를 선택한 경우 결합된 문서의 각 문서 레이아웃을 결합하려면 레이아웃 일치 체크박스를 클릭한 다음 페이지 레이아웃과 페이지 순서를 지정합니다.
7
결합된 문서의 여러 페이지를 한 면에 인쇄할 경우 다음 문서 인쇄 드롭다운 목록에서 같은 면을 선택하여 같은 면에 인쇄를 계속합니다.
용지의 새 면에서 다음 문서의 인쇄를 시작하려면 새 페이지를 선택합니다.
양면 인쇄 시에 용지의 다른 면에 다음 문서를 인쇄하려면 다른 면을 선택합니다.
8
좀 더 자세한 설정을 지정하려는 경우 세부 설정 버튼을 클릭하여 프린터 드라이버의 등록 정보 대화 상자를 열고 설정을 지정한 다음 확인 버튼을 클릭합니다.
9
인쇄 설정 변경 대화 상자에서 확인 버튼을 클릭합니다.

참고

  • 사용 가능한 인쇄 옵션은 사용 중인 프린터 모델에 따라 다릅니다.
  • 소책자 인쇄는 포스터 인쇄와 함께 사용할 수 없습니다.
  • 결합된 문서가 분리되면 각 문서의 설정이 해당 기본 설정으로 되돌려집니다.
관련 항목

문서 편집


문서 미리보기
기본 창에서 인쇄 미리보기를 표시하려면
1
기본 창에서 미리 볼 문서를 선택합니다.
2
인쇄 미리보기 아이콘 버튼을 클릭합니다.
또는 파일 메뉴에서 인쇄 미리보기를 선택합니다.
인쇄 미리보기 창이 열립니다.
3
문서의 다음 페이지를 표시하려는 경우 다음으로 아이콘 버튼을 클릭합니다.
표시된 페이지를 변경하려면 처음으로, 앞으로, 다음으로 또는 마지막으로 아이콘 버튼을 클릭합니다.
4
닫기 버튼을 클릭하여 인쇄 미리보기 창을 닫습니다.
인쇄 설정 변경 대화 상자 또는 결합 대화 상자에서 인쇄 미리보기를 표시하려면
1
인쇄 설정 변경 대화 상자 또는 결합 대화 상자에서 인쇄 미리보기 버튼을 클릭합니다.
인쇄 미리보기 창이 열립니다.
2
문서의 다음 페이지를 표시하려는 경우 다음으로 아이콘 버튼을 클릭합니다.
표시된 페이지를 변경하려면 처음으로, 앞으로, 다음으로 또는 마지막으로 아이콘 버튼을 클릭합니다.
3
닫기 버튼을 클릭하여 인쇄 미리보기 창을 닫습니다.
컬러 인쇄 미리보기를 표시하려면(컬러 프린터만 해당)
프린터 드라이버의 색 설정을 반영하여 인쇄 미리보기 창에서 인쇄되는 대략적인 색을 표시할 수 있습니다.
1
인쇄 미리보기 창의 보기 메뉴에서 비슷한 출력 색상으로 미리보기를 선택합니다.
프린터 드라이버의 색 설정이 반영된 인쇄 미리보기 창이 표시됩니다.
2
인쇄되는 색을 대략 산정하기 위해 인쇄 미리보기 창의 밝기 설정을 지정하려는 경우 보기 메뉴에서 모니터 컬러 조정을 선택합니다.
모니터 컬러 조정 대화 상자가 표시됩니다.
3
슬라이더 표시기를 끌어 인쇄 미리보기 창의 밝기를 조정합니다.
4
확인 버튼을 클릭하여 모니터 컬러 조정 대화 상자를 닫습니다.

관련 항목

문서 확대 또는 축소

문서 페이지를 표시하는 방법 지정

문서 편집

문서 결합


문서 확대 또는 축소
문서 확대율을 100%로 전환하려면
인쇄 미리보기 창에서 확대하거나 축소할 문서를 클릭합니다.

참고

  • 인쇄 미리보기 창에서 문서를 클릭하면 문서의 현재 확대율이 100%로 변경됩니다. 커서를 문서 위로 이동하면 커서가 돋보기로 바뀝니다.
표시된 문서의 확대율을 지정하려면
인쇄 미리보기 창의 드롭다운 목록 상자에서 확대율을 선택합니다.

참고

  • 확대율 값을 텍스트 상자에 직접 입력할 수도 있습니다.
관련 항목

문서 미리보기


문서 페이지를 표시하는 방법 지정
한 번에 한 페이지를 화면에 표시하려면
인쇄 미리보기 창에서 전체 페이지 아이콘 버튼을 클릭합니다.
또는 보기 메뉴에서 전체 페이지를 선택합니다.
한번에 두 페이지를 화면에 표시하려면
인쇄 미리보기 창에서 두 페이지 아이콘 버튼을 클릭합니다.
또는 보기 메뉴에서 두 페이지를 선택합니다.
페이지를 창 너비에 맞춰 표시하려면
보기 메뉴에서 페이지 너비를 선택합니다.
관련 항목

문서 미리보기


결합 대화 상자
문서를 결합하고 결합된 문서의 이름과 설정을 지정합니다.
설정
문서 이름
미리보기
시트
문서 목록 탭
인쇄 설정 탭
버튼
삭제
인쇄 미리보기
기본값 복원


인쇄 설정 변경 대화 상자
결합된 문서나 단일 문서의 설정을 지정합니다.
설정
문서 이름
미리보기
시트
문서 목록 탭
인쇄 설정 탭
버튼
삭제
인쇄 미리보기
기본값 복원


문서 목록 탭
결합된 문서의 문서 순서를 변경하거나 결합된 문서에서 문서를 삭제합니다.
설정
문서 목록
버튼
순서 변경 버튼
목록에서 삭제


인쇄 설정 탭
페이지 형식 설정을 지정합니다.
설정
인쇄 매수
인쇄 스타일
스테이플
중철
출력 크기 일치
레이아웃 일치
페이지 순서
다음 문서 인쇄
버튼
자세히


문서 결합에 대한 참고 사항
다음과 같은 설정이 같지 않은 문서는 서로 결합될 수 없습니다.
  • 해상도
  • 그래픽 모드
  • 렌더링 비율
* 자세한 정보는 드라이버의 도움말을 참조하십시오.
문서를 결합하는 경우 다음 설정이 취소됩니다.
  • 양면 인쇄(단면 인쇄 문서와 결합할 경우)
  • 소책자 인쇄
  • 인쇄 매수
  • 한 부씩 인쇄
  • 중철
  • 마무리
  • 표지
  • 샘플 인쇄
  • 컬러 모드
  • 마무리
문서를 결합하는 경우 다음 설정은 결합된 문서 목록의 맨 위에 있는 문서의 설정으로 변경됩니다.
  • 제본 여백
  • ICM


문서 이름
결합된 문서나 단일 문서의 이름을 지정하거나 편집합니다.


미리보기
문서의 각 페이지에 대한 현재 설정을 표시합니다.
문서의 순서를 변경하거나, 페이지를 삭제하거나, 문서의 인쇄 설정을 지정하면 작은 이미지가 변경됩니다.


삭제
이 버튼을 클릭하면 미리보기 영역에서 선택한 페이지가 문서에서 제거됩니다.


인쇄 미리보기
이 버튼을 클릭하면 인쇄된 출력을 확인하기 위해 문서를 미리 볼 수 있는 인쇄 미리보기 창이 열립니다.


기본값 복원
모든 설정을 기본값으로 되돌립니다.


문서 목록
결합된 문서의 문서 이름을 목록으로 표시하거나 단일 문서의 이름을 표시합니다.


순서 변경 버튼
아래와 같이 버튼을 클릭하면 문서 목록에 나열되는 문서의 표시 순서를 변경할 수 있습니다.
  • 처음으로 아이콘 버튼을 클릭하면 문서가 목록 맨 위로 이동합니다.
  • 앞으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 위로 이동합니다.
  • 다음으로 아이콘 버튼을 클릭하면 문서가 목록에서 한 수준 아래로 이동합니다.
  • 마지막으로 아이콘 버튼을 클릭하면 문서가 목록 맨 아래로 이동합니다.


목록에서 삭제
이 버튼을 클릭하면 선택한 문서가 결합된 문서에서 제거됩니다.


인쇄 매수
인쇄할 매수를 지정합니다.


인쇄 스타일
인쇄 스타일을 단면 인쇄, 양면 인쇄 또는 소책자 인쇄로 지정합니다.
단면 인쇄
용지의 단면에 인쇄합니다.
양면 인쇄
용지의 양면에 인쇄합니다.
소책자 인쇄
문서의 페이지를 소책자로 인쇄합니다. 페이지를 중철할 수도 있습니다.

참고

  • 양면 인쇄와 소책자 인쇄는 양면 인쇄를 지원하는 프린터에서 사용할 수 있습니다.


스테이플
이 체크박스를 클릭하면 인쇄된 문서에 스테이플이 적용됩니다.


중철
이 체크박스를 클릭하면 인쇄 스타일 드롭다운 목록 상자에서 소책자 인쇄를 선택한 경우 소책자에 중철을 적용할 수 있습니다.


출력 크기 일치
이 체크박스를 클릭하면 용지 크기가 서로 다른 문서들로 이루어진 결합된 문서를 인쇄할 때 같은 크기의 용지를 사용할 수 있습니다.


레이아웃 일치
이 체크박스를 클릭하면 레이아웃이 서로 다른 문서들로 이루어진 결합된 문서의 드롭다운 목록 상자에서 선택한 단일 레이아웃을 사용할 수 있습니다.
1면에 N쪽 인쇄(N = 1, 2, 4, 6, 8, 9, 16)
용지 한 면에 여러 페이지를 인쇄합니다.
포스터
문서 페이지에서 포함된 인쇄 데이터를 확대한 다음 여러 면에 인쇄하여 포스터 크기의 문서를 만듭니다.


페이지 순서
여러 페이지를 용지의 한 면에 인쇄할 때 인쇄되는 면의 페이지 순서 레이아웃을 지정합니다.
드롭다운 목록 상자에서 페이지 순서 레이아웃을 선택합니다.


다음 문서 인쇄
결합된 문서로 구성된 문서를 인쇄하는 방법을 선택합니다.
새 페이지
페이지 중간에서 문서 인쇄가 끝나면 용지의 새 면에서 다음 문서 인쇄가 시작됩니다.
결과적으로 용지의 일부분이 공백으로 남겨집니다. (양면 인쇄의 경우 한 면 전체가 공백으로 남겨질 수 있습니다.)
같은 면
페이지 중간에서 문서 인쇄가 끝나면 같은 페이지에서 다음 문서 인쇄가 시작됩니다. 용지에 공백으로 남겨지는 부분이 없습니다.
다른 면
양면 인쇄 시 앞면에서 문서 인쇄가 끝나면 다음 문서 인쇄가 시작됩니다.


자세히
이 버튼을 클릭하면 프린터 드라이버의 세부 인쇄 설정을 지정할 수 있는 등록 정보 대화 상자가 열립니다.